Előzmények

totikhozzászólásai | válasz erre | 2008.07.31 20:26:08 (32739)
Togo (32292) írta:
"Tegnap feltoltam a NaviGuide 5-ös frissitést, erre a 6.13.7-es Mapszosznak leakadt, mondván hibás nyelvi file, telepitsem ujra. Telepitettem, semmi eredméy. Letöltés elött ajánlgatta, hogy az új térképhez valószinü kell az uj mapszosz is. Elkezdtem letólteni, de közben eszembe jutott valami. Bemásztam a garmin könyvtárba és az összes nemzeti kodal ellátott nyelvi .dll-t kitöröltem. És igen, a mapszosz elindult. :-) "

Tehát, a NG5.0 elakad, a NG5.01 viszont nem vész össze a MS6.13.7-tel? Vagy mindenképpen törölni kell a nyelvi .dll-eket?
[előzmény: (32738) scele, 2008.07.31 20:17:49]

scelehozzászólásai | válasz erre | 2008.07.31 20:17:49 (32738)
Az NT az NG. :-)))))
[előzmény: (32737) scele, 2008.07.31 20:17:31]

scelehozzászólásai | válasz erre | 2008.07.31 20:17:31 (32737)
Valamit szerintem félreérthettél.

Az NT-t nyugodtan frissítheted, viszont a mapszószt azt ne.
[előzmény: (32735) totik, 2008.07.31 20:00:55]

totikhozzászólásai | válasz erre | 2008.07.31 20:00:55 (32735)
Visszaolvastam a frissítésekig, és szeretném megkérdezni, hogy jól értettem-e mindent.
Van egy 60csx-em. NG4.6-om, MS 6.13.7, openmaps térképeim.
Tehát letöltöm az NG5.01-t (nemTCM). Ettől lekorhad a MS, tehát azt is frissítem, ettől elvesztem az OMP térképeimet.
Mit is tegyek, ha frissíteni is szeretnék, és az OMP térképeket is szeretném kezelni?

Bejelentkezés név:  jelszó:   [regisztráció]